1
Fork 0
nixos-system-config/lib/default.nix
caem 1ea937f884
Refactor: Initial step
- Added library for common functions
- Moved machines/ to hosts/
- Automise adding new hosts to the flake
2024-07-25 21:24:28 +02:00

10 lines
183 B
Nix

{ lib }:
# todo: Write a function to import all of these automatically
let
fs = import ./fs.nix { inherit lib; };
hosts = import ./hosts.nix { inherit lib; };
in
fs // hosts